Aussetzer bei der Übertragung

Kritik, Fragen und Anregungen zu memoryradio

Moderator: Manfred

Antworten
Benutzeravatar
snzgl
Beiträge: 97
Registriert: Donnerstag 1. Februar 2007, 20:23
Wohnort: Schwerin

Aussetzer bei der Übertragung

Beitrag von snzgl » Freitag 2. Februar 2007, 23:29

Mein Beitrag soll nun nicht gleich ein Meckern sein, eher eine technische Frage.

Gerade lief die Wiederholung der Hitparade, ich wollte natürlich aufnehmen. Also habe ich das Tonbandgerät an den Line out des Computers angeschlossen und es so gemacht, wie immer. Aufnahmepegel eingestellt und das Band einfach laufen lassen. Schon beim Mithören über die Lautsprecher am PC und am Tonbandgerät (Vorband) fiel mir auf, das es in etwa Minutenabständen kleine Aussetzer gab. Es hört sich so an, als wenn ein Band an diesen Stellen schlecht geklebt ist. Konnten diese Erscheinung auch andere Hörer schon beobachten oder liegt der Fehler bei mir? Wenn ja, wo könnte ich suchen? Ich habe eine 6000er DSL-flat bei T-Offline und den Aldi-PC vom letzten Jahr (Titanium 8800) Als ich vor einiger Zeit mal aufgenommen habe, ging es noch einwandfrei.
Das wäre auch ein Traumberuf: Ich als Tontechniker beim Rundfunk.

Bild

avo
Beiträge: 878
Registriert: Donnerstag 2. März 2006, 20:21

Beitrag von avo » Samstag 3. Februar 2007, 08:34

Hallo,

ja, das würde mich auch interessieren, ob es mehrere Leute gibt, die regelmäßig Aussetzer beoabchten können. Es gibt leider sehr viele Ursachen, dass es zu Aussetzern kommern kann:
Bei der Zuspielung von unseren Studios: Manche unserer Moderatoren wohnen an Orten, in denen die DSL-Anbieter nur Breitbandanschlüsse mit verminderter Kapazität schalten können. Es kann da auch mal zu Schwankungen kommen, was dann zu Aussetzern bzw. dem automatischen Rückfall auf unseren Zentralmusikcomputer in Oberschleißheim führt. Es ist auch der Grund, warum wir die Bitrate auf 96 kBit/s begrenzt haben.
Ein DSL-1000-Anschluß (bzw. eine "Light"-Variante mit 768 kBit/s) hat 128 kBit/s Uploadrate. Wenn die Moderatoren dann noch nebenbei chatten wollen, reicht die Kapazität für eine Zuspielung mit 128 kBit/s nicht mehr aus.

Bei weiteren Stellen auf der Übertragungsstecke ist die Gefahr für Aussetzer eher nicht gegeben, da hierbei die Stream-Daten auf dem gleichen Rechner nur von einem Programm an das andere weitergeschickt werden.
Die dritte Möglichkeit ist, dass der Vermieter unseres Rootservers nicht die
erforderliche Kapazität bereitstellen kann, so dass alle Hörer einen unterbrechungsfreien Stream empfangen können. Hier sehe ich aber auch nicht die Ursache des genannten Problems. Es hätte sich in entsprechenden Fachforen längst rumgesprochen, dass unser Provider (einer der größten Anbieter für Webhosting-Lösungen in Deutschland) Probleme hat.
Natürlich können auch Faktoren auf der Hörerseite zu Aussetzern führen. Da gibt es auch eine riesige Palette von möglichen Gründen, z.B. "wackelige" WLAN-Verbindungen, ungünstig eingestellte Playersoftware, CPU-Belastung.

Gerade die Wiederholungen von Sendungen sollten weniger anfällig für Aussetzer sein, da diese direkt vom Rootserver laufen und hierzu keine externe Zuspielung exforderlich ist.

Um der Sache besser nachgehen zu können, würde ich mich freuen, wenn alle, die derartige Probleme haben, sich per email bei mir melden. Auch positive Rückmeldungen ("ich habe nie Aussetzer") sind von Interesse. Bitte gebt dabei auch einige Details zu Eurer "Empfangsanlage" an:

Bitrate des Breitbandanschlusses
Empfänger per Netzwerkkabel oder WLAN angeschlossen
Benutzte Player-Software (Für die Experten: Welche Buffer-Einstellungen
zur Verminderung von Aussetzern werden verwendet)
Häufigkeit der Aussetzer

All diese Informationen sind hilfreich für mich, um zu erkennen, ob wir tatsächlich ein allgemeines Problem hier haben. Ich danke für Eure Unterstützung. Bitte schickt mir Eure Antworten am besten per email (entweder hier im Forum auf "email" klicken oder aber direkt an andreas@memoryradio.de ) und nicht als neuen Beitrag hier im Forum.

Liebe Grüße
Andreas
memory-Radio Team

Benutzeravatar
Rudi
Beiträge: 2040
Registriert: Samstag 8. Oktober 2005, 13:18

Beitrag von Rudi » Samstag 3. Februar 2007, 20:54

Ich habe die echte T-DSL-Sparversion in der Lightvariante (384 kbps - upload 64 kbps)). Mehr gibts hier im Mainzer Hinterland wegen hoher Dämpfung durch die weit entfernt liegende Vermittlungsstelle nicht. Bin ja froh, dass ich wenigstens das habe, sonst wärs nichts mit Flatrate. Im Nachbardorf gibts überhaupt noch kein DSL und lt. Aussage der Telekom ist das dort frühestens in 10 Jahren geplant. Die sollten mal lieber nicht soviel Werbung machen für ihre Highspeedanschlüsse, sondern lieber mal in eine flächendeckende Infrastruktur investieren. Aber da hat man kein Interesse, weil das wieder nur kostet und man nichts dran verdienen kann.

Doch zurück zum eigentlichen Thema:
Selbst mit 384 kbit/s habe ich einen einwandfreien Empfang ohne Aussetzer. Darf dann aber nebenher nichts mehr downloaden....
Ich höre mit einer alten winamp-software (bestimmt schon 5 jahre nicht geupdatet)

Rudi
Somebody was trying to tell me that CDs are better than vinyl because they don't have any surface noise. I said, "Listen, mate, -life- has surface noise..." John Peel

Benutzeravatar
snzgl
Beiträge: 97
Registriert: Donnerstag 1. Februar 2007, 20:23
Wohnort: Schwerin

Beitrag von snzgl » Samstag 3. Februar 2007, 22:57

Habe heute mal etwas rumgebastelt. Laptop mit Winamp und das Ganze an ein altes Röhrenradio angeschlossen. Klingt wie richtiges Radio aus früheren Zeiten. Die beiden anderen Player, die ich noch habe, (Quicktime und Real) die machen Aussetzer, der Winamp im Moment nicht. Hatte auch die Vermutung das mein Antispamprogramm "Steganos" diese Störung verursacht, weil es jede Minute nach neuen Mails prüft aber das war es nicht. Die Störungen, besonders bei Quicktime, traten bei beiden Rechnern auch ohne dieses Programm auf. Beide Rechner wurden mit Kabel, also kein WLAN einzeln probiert. Eine probeweise Bandaufnahme mit einem RFT-Tonbandgerät aus dem Jahre 1952 (es war eigendlich das erste Heimtonbandgerät, welches in der DDR produziert wurde) gelang auch zur vollsten Zufriedenheit. Das BG19 hat bei 19,05 einen Frequenzgang von etwa 60 bis 7000 Hz. Es muß an den hochohmigen Lautsprecheranschluß angeschlossen werden um aufnehmen zu können. Spätestens nach diesem Versuch wissen auch die Nachbarn, daß es Memory-Radio gibt :) denn die Aufnahmelautstärke regelt man mit dem Lautstärkeregler am Radio. Fazit vom Ganzen, Laptop mit Winamp und ein altes Radio, das ist es, was man braucht um die Oldies genießen zu können.
Das wäre auch ein Traumberuf: Ich als Tontechniker beim Rundfunk.

Bild

Antworten